VMWare Workstation 12: Start VMware-Workstation schlägt mit dem Fehler „Failed to lock the File“ fehl

Die VMware-Workstation-Meldung „Failed to lock the file“ kann auftreten, wenn nach einem Absturz oder abgebrochenen Start verwaiste Lock-Dateien zurückbleiben.

VMware Workstation Failed to lock the file

Historischer Lösungsansatz

Nur wenn die virtuelle Maschine vollständig ausgeschaltet ist und kein anderer VMware-Prozess bzw. Host darauf zugreift, können verwaiste .lck-Verzeichnisse im VM-Ordner die Ursache sein. Vor Änderungen am VM-Verzeichnis sollte eine Sicherung vorhanden sein.

VMware Workstation LCK Verzeichnisse

Der Beitrag bezieht sich auf VMware Workstation 12. Bei aktuellen Versionen zuerst prüfen, ob die VM wirklich nicht mehr läuft und ob die Sperre von einem anderen Prozess oder System stammt.